Hackers Target Freshly Uncovered Internet Explorer Hole

When I read the title, I thought to myself, “tsk IE6 again?”. But after reading part of the article I was surprised to see something surprising, IE7. Hackers could use the flaw to remotely seize control of computers. The new IE 8 Web browser and an old IE 5 version are not affected, according to Microsoft.

The warning came less than two months after Microsoft released a patch for an IE 6 software hole through which China-based cyber spies attacked Google and other firms.

No matter which Web browser people use, upgrading to the most current version promises to increase protection against hackers. That is why, junk IE. Even the latest version still feels like a heavyweight whenever I run the program. Stay away from IE as much as possible ;).

Related Posts Plugin for WordPress, Blogger...

2 comments

  1. I just needed to say that I found your web site via Goolge and I am glad I did. Keep up the good work and I will make sure to bookmark you for when I have more free time away from the books. Thanks again!

Leave a Reply

Your email address will not be published. Required fields are marked *