Unlock! Unlock iPhone!

There was jailbreakme.com. Now, the ultrasn0w now supports the iPhone 4.

Version 1.0-1 of ultrasn0w works for:

iPhone4 baseband 01.59
3G/3GS basebands 04.26.08, 05.11.07, 05.12.01 and 05.13.04
(If ultrasn0w doesn’t show when you search Cydia, add the repo: repo666.ultrasn0w.com)

Make sure you jailbreak your iPhone first before being able to install and use ultrasn0w.

This YouTube video from AdamFromYT shows you how to do the process on the iPhone 4.

Related Posts Plugin for WordPress, Blogger...

Leave a Reply

Your email address will not be published. Required fields are marked *