Currently, there is no fix for this. Even I was confused because I did not read the entire message when the error popped out.

I was only focused on the phrase “target id is not valid”. Now really, I already installed the corresponding API emulator for that but I still got the same problem.

The Sencha team needs to fix this problem. Even though you specified the Android API level to your choosing, if you look closely at the entire message it will always attempt to install API 7.

I even thought it was the nimblekit.jar issue that was the culprit but it still did not work.

Now, you can do away by installing API 7 emulator but then again, API 7 is really old

What you can do is manually copy pasting the entire command and replace android-7 with your desired API level.

Related Posts Plugin for WordPress, Blogger...